当前位置: 股票行情知识网> 股票行情知识> 振幅选股法,如何使用振幅选股?

振幅选股法,如何使用振幅选股?

发布日期:2020-07-22 08:17:53 来源: 编辑: 阅读: 489
振幅选股法,如何使用振幅选股?

如何使用振幅选股?

传统对波动的理解2113是波动越低,风险5261越低,受益越低。但近年来的4102研究却表明,1653低波动策略在控制风险同时能提高受益,这种现象被称为波动率异常,稳健的投资者可以选择波动率低的股票也能获得高收益。
精选策略:【最近3个月振幅最小,非停牌股,中证800】

求分时突然振幅 选股公式!!!!!!!!!!!

分时横盘选股公式:(一)2113

TT:=BARSCOUNT(CLOSE);

CC:=CLOSE;

均线5261:=SUM(AMOUNT,0)/SUM(VOL*100,0);

上均:=均线 + AVEDEV(C,TT)*2;

下均:=均线 - AVEDEV(C,TT)*2;

时长:=IF(HOUR>=13 AND HOUR<15 ,1,0);

涨幅:=(CLOSE>DYNAINFO(3))>1.02;

跌幅4102:=(CLOSE/DYNAINFO(3))<0.98;

横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<0.03;

YY:=SMA(VOL,30,1);

放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.92;

涨跌1653幅:=涨幅 OR 跌幅;

横涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(CC,上均);

突破:FILTER(横涨,100);

横盘公式组使用说明

本公式组用于选出分时图上在均价线附近横盘震荡的股票。

本公式组包括四个公式:

横盘:选出所有分时图上横盘的股票;

横盘1强势:选出所有分时图上横盘且股价在约定时间段内均位于均价线上方的股票;

横盘2震荡:选出所有分时图上横盘且股价在约定时间段内围绕均价线上下震荡的股票;

横盘1弱势:选出所有分时图上横盘且股价在约定时间段内均位于均价线下方的股票;

参数说明:

N:周期数,如想考虑1.5小时时间,可以选用3个30分钟周期或者6个15分钟周期;

M1:振幅,如想选出股票振幅在2%以内,可取值2;

M2:涨幅上限,即所选出股票涨幅不高于此值;

M3:涨幅下限,即所选出股票涨幅不低于此值;

M4:在均价线附近震荡的幅度用于“横盘”和“横盘2震荡”可取值稍大,如3.5,如用于

“横盘1强势”和“横盘3弱势”可取值稍小,如1.5;

请采纳

请大神帮我做一个股票单日振幅在2个点以内的选股公式 ,谢谢了。

HIGH/LOW<=1.02;

这个公式可以2113用于盘中预警或选股,建议在上5261午410210点半、下午2点预警或选股,这样能选到横1653盘的上午或下午拉升的股票。感觉你的思路不错。

股票公式专家团为你解答,希望能帮到你,祝投资顺利。

一段时间内日平均振幅大于3%的选股公式

ZG:=HHV(H,1);

ZD:=LLV(L,1);

振幅:=(ZG-ZD)/ZD*100;

XG:BARSLASTCOUNT(振幅>3)>3;

大于3天。

请高手帮帮忙写一个通达信的选股公式,条件是:涨幅大于4.50%,振幅大于6%,现价小于20元,流通股本小于10

朋友,您需要的条件选2113股公式已经编写并5261且在通达信的华西证4102券华彩人生V6.84版调试通过。1653附图中是在2011年3月10日选出的股票。星号线下的全部内容都可以粘贴至公式编辑框内使用。

**********************************************************************************************

{公式名称:GJZFZH公式描述:股价振幅涨幅综合条件选股}

100*((CLOSE/(REF(CLOSE,1)))-1)>4.5AND100*(HIGH-LOW)/(REF(CLOSE,1))>6AND

CAPITAL/1000000<10ANDCLOSE<20;

{备忘录:选股条件涨幅大于4.50%,振幅大于6%,现价小于20元,流通股本小于10亿}

一支股票的股价连续3天振幅不超过2选股公式

A1:=(H-L)/L<=0.02;

COUNT(A1,3)=3;

或者这个

(HHV(H,3)-LLV(L,3))/LLV(L,3)<=0.02;

我不知道你想表达那个意思,

望采纳 谢谢

用户评价

评论内容不能为空
相关文章

Copyright © www.fbxp.com.cn All right reserved. 股票行情知识网

备案号: | | 网站地图

本站部分内容来自爱好者及互联网,版权归原作者所有,若涉及版权问题,敬请原作者联系我们,立即处理。