当前位置: 股票行情知识网> 股票行情百科> 股市技术指标编程源码,求股票技术指标中的声音源代码

股市技术指标编程源码,求股票技术指标中的声音源代码

发布日期:2020-04-02 21:33:42 来源: 编辑: 阅读: 241
股市技术指标编程源码,求股票技术指标中的声音源代码

求股票技术指标中的声音源代码

你要求的内容,一般证券软件没有此函数。现给你一个公式你做一个参考。建议:再提问时,请说明你使用的是什么软件。

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA60:=MA(CLOSE,60);

A:=CROSS(MA5>=MA10&&MA10>MA20&&MA20>MA30,0.5);

DRAWTEXT(A,H,'上');

PLAYSOUND(MA5>=MA10&&MA10>MA20&&MA20>MA30&&CROSS(MA5,MA10),'A');

B:=CROSS(MA5<=MA10&&MA10<MA20&&MA20<MA30,0.5);

DRAWTEXT(B,H,'下');

PLAYSOUND(MA5<=MA10&&MA10<MA20&&MA20<MA30&&CROSS(MA10,MA5),'A');

---------------------------------------------------------------------

注:PLAYSOUND函数-----条件满足时,播放指定声音。

用法:

PLAYSOUND(COND, 'N')

当条件满足时,播放声音'N'(自定义声音可以在设置菜单的设置声音文件中设置,最多可以设置10组)。

例:PLAYSOUND(CLOSE>OPEN,'A');表示CLOSE>OPEN时播放自定义声音'A'。

如何在股票技术指标源代码里添加声音报警代码?

自己编写 预警公式 便是。

请问一下谁有超级无敌的炒股软件技术指标源码?

指标源码 网上随便找好了,一大堆!

问题是你不知道哪个市无敌的,哪个有废物。

就算无敌的,给了你,也不一定会用,不懂他的原理,找过来干嘛呢!

为什么大智慧新一代中有的技术指标不能作为预警公式用?源码如下,要求走势变红发出预警或者改为选股公式

如果只是按您第一行说的‘变红发出预警或选股’那比较简单,而且,如果只是作为预警或选股的话,好些描述是没有用的,带着还到拖累系统。

以下是精简了您的公式,只留能满足您要的条件,此公式为技术指标公式,要保存选股公式的话,把倒数第三、四两行和最后一行的“,linethick1”删除即可(条件选股不需要柱线描述),保存成选股公式既可选股用也可以设置为预警条件了。另切记:公式不是万能的,也没有万能的百分百公式。

【希望能帮到您,并祝您股市好运常伴】

Var1:=(high+low+close)/3;

Var7:=LLV(LOW,30);

Var8:=HHV(HIGH,30);

Var9:=EMA((Var1-Var7)/(Var8-Var7)*100,8);

Var10:=EMA(Var9,5);

STICKLINE(Var9-Var10>0,Var9,Var10,8,1),COLORRED;

STICKLINE(Var9-Var10<0,Var9,Var10,8,1),COLORfff000;

TJ:=(Var9-Var10);

买入:IF(TJ>0 AND TJ<60 AND LONGCROSS(TJ,0,5),50,0),linethick1;

通达信技术指标改选股公式?

依次点击菜单栏里的“功能”——公示系统——公式管理器——用户——条件选股公式——其它类型——新建,在打开的公式编辑器。

将下列源码复制后粘贴到中间文本框里,在上面的公式名称栏里写上公式名后,点“确定”,大功告成,得到满足公式中“J”条件的选股公式。

需要复制粘贴的源码:

MH:=CLOSE#MONTH;

ML:=CLOSE#MONTH;

DZ:=(MH-C)/C*100>20 AND BARSCOUNT(CLOSE)>20;

AB1:=EMA(C,14);

AB1X:=(AB1-REF(AB1,1))/REF(AB1,1)*100;

J:TFILTER(AB1X>=0,DZ,1);

通达信技术指标公式源码怎么安装

方案1

如果你是TXT文本公式的源码,直接在通达信里的公式管理器中,新建公式,按要求取个名字保存就OK。

方案2

如果是TNE格式的,只要在通达信公式管理器中直接用导入公式的方法导入即可,如果公式有设置导入密码,你需要输入正确的密码

如果还有什么不懂的,请联系

注明:通达信公式管理器打开的方法是 :如下图说明

技术指标公式改成 条件选股公式 下面是源代码 网址http://www.gupang.com/201207/0F41I602012.html 求助了

有未来函数XMA,慎用。

用户评价

评论内容不能为空
相关文章

Copyright © www.fbxp.com.cn All right reserved. 股票行情知识网

备案号: | | 网站地图

本站部分内容来自爱好者及互联网,版权归原作者所有,若涉及版权问题,敬请原作者联系我们,立即处理。